1.0.0.Beta8
Deleted User
10 open tickets
- 112 Generate PEER_ID in management appliance new
- 90 Exception while starting new node and node-info deployed in farm directory open
- 100 JOPR management new
- 56 Provide best way to store application data on EBS volume new
- 93 Speed up start of appliances new
- 44 vm2 support check new
- 97 Rewrite wizard to use highline new
- 104 infinispan appliance open
- 106 error while building image when another build is in progress new
- 108 push AMI's to EU avaibility zone too new
Closed tickets 6
-
101Check periodically for JOPR_SERVER_IP in /etc/sysconfig/jopr-agent on nodesinvalid -
102Fix /data mount point on 64 bit AMIresolved -
103rewrite timeout handling in management serviceresolved -
105install automatically jopr without need to make first time configurationresolved -
107add appliance names to node names in JOPRresolved -
109use PostgreSQL instead of H2 for JOPRresolved