Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

There was a problem

You must be a member of this account.

error in installing/refreshing ace on appliance

#16

[root@localhost ~]# grep -i error /var/log/ace/install.log Tue Feb 03 16:22:01 -0500 2009 //jboss-as5::appliance/Augeas[jbossasconf]/returns (err): change from need_to_run to 0 failed: Error sending command 'set' with params ["/files/etc/jboss-as5.conf/JBOSS_GOSSIP_HOST"]/can't convert nil into String at /usr/share/ace/appliances/jboss-as5-appliance/manifests/appliance.pp:45

Reported by Deleted User · February 3rd, 2009 @ 06:42 AM

State: resolved
Milestone: 1.0.0.Beta2
Assigned to: bob (at oddthesis) bob (at oddthesis)

Activity

  1. bob (at oddthesis)
    bob (at oddthesis)

    I think this is a failure for lacking an injecting /etc/vm2-boot-data.conf (or whatever we call the metadata under vm2)

    Adjusting the facter fact for it (to return an empty string perhaps) or the puppet rule to avoid setting if $jboss_gossip_host is nil.

    February 3rd, 2009 @ 06:54 AM

  2. Deleted User
    Deleted User
    • State changed from new to resolved

    Done in ace branch.

    February 12th, 2009 @ 07:26 AM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.