Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

after appliance start jboss as is binding to 127.0.0.1

#17

This is probably connected to #16

Reported by Deleted User · February 3rd, 2009 @ 06:46 AM

State: resolved
Milestone: 1.0.0.Beta2
Assigned to: nobody

Activity

  1. bob (at oddthesis)
    bob (at oddthesis)
    • Tag changed from appliance, as5, bug to ace, appliance, as5, bug, puppet

    Yah, if puppet fails somewhere, it fails grandly.

    So the recipe to set the JBOSS_BIND_IP is not firing.

    February 3rd, 2009 @ 07:02 AM

  2. Deleted User
    Deleted User
    • State changed from new to resolved

    Resolved, as indeed it was dependent on #16.

    February 12th, 2009 @ 07:27 AM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.